Alexa metrics
Live Chat

Welcome to UKFast, do you have a question? Our hosting experts have the answers.

Chat Now
Sarah UKFast | Account Manager

THE NEW LINUX FLAW THAT’S GETTING EVERYONE SPOOKED

29.1.2015 by Jenn Granger

There's never a quiet moment, and - if the snow wasn't enough excitement for you today - a new security vulnerability has been found in the GNU glibc library, dubbed GHOST (CVE-2015-0235). If this doesn’t mean anything to you, it's a new bug that – whilst not quite at 'Heartbleed' on the DEFCON scale – is pretty serious, and if you're a Linux user it may well affect you, so there are steps that you need to take asap to protect yourself and your business.  What is GHOST: In techie terms, GHOST is a heap-based buffer overflow in __nss_hostname_digits_dots(), which…